WordPress-Ugrade (2.1.x ->2.3) Database-Error mit wp_1post2cat

Folgende Fehlermeldung: „Table ‚wp_1post2cat‘ doesn’t exist“ (erscheint in jedem Blog-Post über dem Inhalt).

Liegt an einem nicht kompatiblen Plugin oder Theme.

Lösung: Plugins deinstallieren und nach und nach ausprobieren, an welchem es liegt. Theme auf WordPress-Default-Theme umstellen.

Beschrieben wird das Problem in folgendem Thread:

http://wordpress.org/support/topic/135564

Und nun? Geht die Suche nach dem Header-Bild los ;-)

Autor: Irgendlink

Konzeptueller Reisekünstler, Artist in Motion, Appspressionist. Irgendlink nutzt mobile Technik in Vereinigung mit Servertechniken, um literarische, fotografische Kunstwerke zu kreieren.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.